Frage von 1333julie, 74

Formel zur Notenberechnung von Excel?

Wisst ihr welche Formel ich verwenden muss, wenn ich den Mitelwert von 2 Noten ausrechnen will, wobei die zwei noten von verschiedenen Fächern stammen und ein Fach 4 Stunden bbeinhltet und 1 Fach nur 1 Stunde beide sind aber gleichberächtig.

(bei 5 beide Fächer 5 und bei nicht beurteil beide Fächer nicht beurteilt)

Antwort
von Funfroc, 36

Hallo,

das hier simple Mathematik. Ich addiere Noten zusammen und dividiere durch deren Anzahl. Ist eine Note doppelt gewichtet, muss ich Sie halt 2x addieren und 2x bei der Anzahl mitzählen.

Sollte dir das nicht helfen... dann lerne, wie man eine Frage ordentlich mit allen nötigen Angaben stellt. Dann gibts auch ordentliche Hilfe.

Außerdem... vertippen kann sich jeder mal, aber das hier kann man kaum noch verstehen. Wer Hilfe haben will, kann sich zumindest bemühen, dass man sein Geschreibe auch verstehen kann.

LG, Chris

Antwort
von ShitzOvran, 54

Wenn beide Fächer gleich gewichtet werden, dann versuche es doch mal mit dem Mittelwert

Kommentar von 1333julie ,

aber wenn sie nicht gleich berechtig sind?

Kommentar von augsburgchris ,

beide sind aber gleichberächtig

dann widerspricht es der Fragestellung 

Antwort
von Tron1701, 11

Hallo,

es geht auch mit der Formel MITTELWERT.

Zelle aussuchen für die Formel (z. B. B1), in A1 bis A5 stehen die Noten (als Beispiel-Bereich), dann würde die Formel lauten.

=MITTELWERT(A1:A5)

Somit erhält man den Mittelwert von den Werten die sich in A1 bis A5 befinden. Natürlich lässt sich die Formel beliebig erweitern, auch über mehrere Spalten oder mehr Zeilen.

Gruß Tron

Antwort
von nmmkl, 51

Die Frage ist erstmal ob das 4 Stunden Fach denn auch 4 Mal so viel wert ist oder nicht

Kommentar von 1333julie ,

Nein

Kommentar von 1333julie ,

oder doch :)

Kommentar von nmmkl ,

dann ist egal...einfach die Noten zusammenrechnen und durch die Anzahl der Fächer teilen

Kommentar von Iamiam ,

und was soll das beurteilt / nicht beurteilt ???

Antwort
von Mirse87, 13

Wenn Fach 1 4-stündig ist und Fach 2 2-Stündig, dann mach einfach (2*Fach1 +1*Fach2)/3

Keine passende Antwort gefunden?

Fragen Sie die Community