Frage von AnnoJ, 6

Forge : minimum version required is 10.13.3?

Hey Leute, Ich wollte heute mal wieder MC mit n paar mids zocken und als ich das spiel dann gestartet habe kam das hier: Forge: minimum version required is 10.13.3 Wie lässt sich das Fixen? Virallem, weil die neuste 1.7.10 Forge Version die 10.13.2.1291 ist, was heisst, dass die 10.13.3 nichmal verfügbar ist oder ? Egal ihr wisst es besser :D LG Jonas.

Antwort
von TimyxT0R, 6

10.13.3 Ist Vll Ne BeTA Versijon (Spaß und ja ich weiß das es Version heißt)

Dhänks

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten