Frage von IPhoenixIMarco, 93

Festplatte wird nicht erkannt, weder in der Datenträgerverwaltung noch im Gerätemanager obwohl sie definitiv angeschlossen ist (Boot-Test)?

Guten Tag liebe gutefrage.net Community,

Ich habe mir eine neue Festplatte zugelegt (Seagate ST1000DM003) weil meine vorige (Seagate ST31000524AS) einfach zu langsam wurde.

Meine kompletten Daten clonte ich dann von meiner alten zu meiner neuen Festplatte mit dem Programm (HDClone), was wunderbar funktionierte und ich über die neue Festplatte ohne Probleme booten konnte.

Als nächstes wollte ich meine alte Festplatte als "Datengrab" benutzen da sie für den normalen Gebrauch für heutigen Standard nicht mehr zu gebrauchen ist. Also schloss ich sie an um sie zu formatieren und neu zu zuweisen, aber zu meiner Verwunderung funktionierte es nicht.

Ich dachte mir Vielleicht gibt es einen Identitätskonflikt, trennte die neue Festplatte und konnte wieder normal über meine alte Festplatte booten.

Um nun meine alte Festplatte zu formatieren, bootete ich über einen USB-Stick mit Windows 7 und formatierte sie komplett.

Ich entfernte dann den USB-Stick schloss meine neue Festplatte wieder an und bootete über sie, was alles funktionierte. Aber die alte Festplatte wird trotzdem nicht erkannt weder in der Datenträgerverwaltung noch im Gerätemanager.

Nur wenn ich "Ausgeblendete Geräte anzeigen" im Gerätemanager aktivier wird sie angezeigt aber dort steht "Dieses Hardwaregerät ist zurzeit nicht an den Computer angeschlossen. (Code 45)".

Nun ist meine Frage: "Wie kann ich das Problem lösen?"

Motherboard: MSI MS-7758

mit feurigen Grüßen IPhoenixIMarco

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von DorianWD, 44

Hallo IPhoenixIMarco,

Versuche noch die alte Platte mit einem anderen Kabel am PC anzuschliessen. Hilft das nicht, dann könntest du probieren, diese mit dem Diagnosetool des Herstellers zu testen. Hier findest du dieses: http://forum.chip.de/festplatten-laufwerke-ssd/analysetool-fuer-festplatten-1523... Obwohl die Platte in der Datenträgerverwaltung nicht angezeigt wird, kann es von dem Tool gefunden werden, probier es mal. 

Was du noch versuchen kannst ist, die Platte an einen anderen Rechner anzuschliessen und diese dann mit Nullen zu überschreiben (Low-Level-Format) und sie danach zu initialisieren und partitionieren. Um die Platte zu formatieren, könntest du das oben erwähnten Tool des Herstellers benutzen. Melde dich, bitte, mit den Ergebnissen wieder.

lg

Kommentar von IPhoenixIMarco ,

Habe Jetzt als erstes das SATA Kabel ausgetauscht und danach einfach die Slots gewechselt aber keins von beiden hat geklappt, da beide Kabel mit der alten und der neuen booten können geh ich davon aus das es nicht am Kabel liegt.

Nun hab ich einfach mal auf die alte Festplatte Windows 7 installiert um zu sehen ob es Vielleicht mit Windows 10 zusammenhängt, und siehe da die neue Festplatte wird unter Windows angezeigt und ich kann sie problemlos benutzen.

Also ist es kein Fehler der Hardware sondern der Software, aber ich hab noch keine Lösung gefunden wie ich diesen Fehler mit Windows 10 beheben kann.

Ich hab nämlich keine Lust nur wegen der Festplatte Windows 7 zu benutzen xD 

Die Festplatten hab ich jetzt nochmal beide mit dem Seagate Tool überprüft und scheinen einwandfrei zu funktionieren.

Danke für die Lösungsvorschläge!

Kommentar von IPhoenixIMarco ,

Mir ist gerade Windows 10 auf der neuen Festplatte abgeschmiert, Ich werde einfach mal das Betriebssystem neu installieren, Vielleicht ist beim klonen der Festplatte irgendwas schief gelaufen.

Kommentar von DorianWD ,

Naja, manchmal ist es möglich, dass nach dem Klonen nicht alles reibungslos funktioniert. Probiere es mit einer neuen Installation und sag Bescheid, wenn du wieder dieselben Probleme danach hast.

lg

Kommentar von IPhoenixIMarco ,

Es lag am clonen, dadurch sind Daten beschädigt worden, nachdem ich die neue Festplatte komplett neu aufgesetzt hab, wird auch die alte Festplatte angezeigt...

Danke für deine Hilfe!

noch einen schönen Abend

mit feurigen Grüßen IPhoenixIMarco

Antwort
von MinecrackerHD, 72

Vielleicht hast du die Festplatte an einem toten sata Anschluss angeschlossen... Wird die Festplatte im BIOS erkannt?

Kommentar von IPhoenixIMarco ,

Ich hab den Anschluss getestet kann über ihn booten wenn nur eine Festplatte angeschlossen ist.

Kommentar von MinecrackerHD ,

Wenn beide Festplatten angeschlossen sind, werden auch beide im BIOS angezeigt?

Kommentar von IPhoenixIMarco ,

ja werden sie.

Antwort
von reinerpoli, 53

Geh mal in die Verwaltung auf Partizipationen da musst du angeben welche sekundär und welche primär genutzt wird. Bzw dort müsste sie aufgelistet sein.

Kommentar von IPhoenixIMarco ,

Da wird die zweite Festplatte leider gar nicht angezeigt.

Keine passende Antwort gefunden?

Fragen Sie die Community