Frage von Schokikeks123, 88

Fehlermeldung Open Beta Battlefield 1 (Amd Radeon HD 6300)?

Moin wollte ebend die Open Beta für Batllefield 1 spielen doch ich bekomme nur die Fehlermeldung, dass ich nicht denn aktuellsten Treiber habe. Doch ich habe schon alle möglichen Treiber von AMD ausprobiert funktioniert aber immer noch nicht, auch wenn ich mit amd nach neusten Treibern scanne zeigt der mir an, dass ich schon die neuste Version habe... kann mir da jemand weiter helfen? (habe eine AMD radeon HD 6300)

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Agentpony, Community-Experte für Computer & Gaming, 55

Dein Grafichip ist "end-of-life". Er wird bereits seit einiger Zeit nur noch vereinzelt mit Updates versorgt. Du hast also den neuesten verfügbaren Treiber für deine veraltete Hardware, aber längst nicht den aktuellen AMD-weiten Treiber.

Unabhängig davon wäre die Grafikkarte eh zu schwach, bereits für den Vorgänger.

Keine passende Antwort gefunden?

Fragen Sie die Community