Frage von felix1606, 106

Fehler Code 43 Grafikkarte. Windows neu installiert Graka Treiber vom hersteller frisch geladen FEHLER was machen?

Ich habe eine Zotac GeForce 210 ( 1gb)

Ich hab mir Windows 7 64bit auf den rechner neu gemacht ( vorher 32bit lief alles) und wollte nun den treiber installieren. vom hersteller heruntergeladen und installiert, neugestartet, wollte alle einstellungen zur auflösung machen etc. und nichts funktionert wie es sollte. ich habe im geräte manager geschaut und sehe : --BILD--

habe die treiber auch schon 5 mal neu installiert und auch schon windows nochmal neu gemacht aber immer wieder das selbe problem. die grafikkarte ist aber noch heile, hab sie am anderen pc getestet.

DANKE DANKE an die Helfer vorweg!!

Expertenantwort
von DerLappen, Community-Experte für Computer & PC, 68

Hast du den Treiber von Nvidia oder Zotac heruntergeladen? Außerdem kann es sein, dass dise Karte vom aktuellen treiber nicht mehr unterstützt wird, selbst wenn das dran steht, hat meiner alten Grafikkarte auch nicht interessiert was da steht, die war nämlich auch zu alt. Eine Möflichkeit wäre auf einen älteren Treiber herunterzuladen z.B. auf geforce.com oder von anderen Seiten die den archiviert haben. Evtl musst auchn Treiber nehmen der shcon 2 Jahre alt ist, das ist bei der Karte aber sowiso egal.

Kommentar von felix1606 ,

ich hab es von nvidia sowie mit zotac treibern probiert, normalerweise startet der treiber ja auch wenn der pc an ist und man hat ein symbol in der taskleiste hier aber nicht, auch wenn ich bei msconfig nachschau ist der als start eingetragen startet aber nie und ich kann auch nicht die systemsteuerung von nvidia öffnen  da reagiert er einfach nciht

Kommentar von DerLappen ,

Evtl bei der Installation auf Erweitert gehen und alle Haken bis auf PhysX entfernen und einen bei Neuinstallation rein oder wie das heißt, nur um sicher zu gehen. Vorher natürlich den bestehenden Treiber entfernen und neustarten. Ansonsten hilft nur ein älterer Treiber aber den wirst du finden.

Kommentar von felix1606 ,

ich versuch grade nen treiber von 2014..

Kommentar von felix1606 ,

hat auch nicht geholfen... was kann da nur sein...

Antwort
von kidzman, 67

hast du auch die 64 bit Treiber genutzt ... hier der Link dafür (profilaktisch)
http://www.nvidia.de/download/driverResults.aspx/94927/de

Kommentar von felix1606 ,

Natürlich , habs sogar mit beiden versucht (so nachh dem motto der hatte ja mal funktioniert..) "verzweifelt"

Kommentar von kidzman ,

auch die saubere löschung des alten treibers schien nicht geklappt zu haben ... hast du schon versucht die Treiberinstallation (mit 7zip) manuell auseinander zu nehmen und den Treiber über dem Geräte Manager zu Installieren

Antwort
von Davimalu, 68

Hast du das schon versucht?

http://praxistipps.chip.de/nvidia-grafikkarten-fehler-43-beheben-so-gehts_36442

Hoffe ich konnte helfen ;)

Kommentar von felix1606 ,

Ich habe mich vorher schon bei google informiert, das hier war meine letzte lösung! / Nein hat nicht funktioniert

Kommentar von Davimalu ,

Ok, interessant. Ich hätte noch ein paar Ideen, woran es liegen könnte. Verwendest du einen Prozessor mit einer integrierten Grafikeinheit? (Intel HD Graphics, Radeon HD Graphics). Bzw. besitzt er sie?

Kommentar von felix1606 ,

nein das ist ein uralter pc.. vorher funktionierte ja alles :3 ich kenn mich auch etwas mit pc aus aber der hat mir heute schon echt nerven gekostet ;D 

Kommentar von Davimalu ,

Vielleicht hast du den HDMI/DisplayPort/VGA/....-Stecker ausversehen am Mainboard statt an der Grafikkarte angesteckt. Das könnte auch zu der Fehlermeldung führen.

Ich habe leider keine weiteren Ideen. Viel Glück ;)

Keine passende Antwort gefunden?

Fragen Sie die Community