Frage von nase40, 22

Fehler beim start von Eclipse?

Hallo wenn ich versuche Eclipse zu starten bekomme ich diese Fehlermeldung :

eclipse.buildId=4.6.0.I20160606-1100 java.version=1.8.0_91 java.vendor=Oracle Corporation BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=de_AT Framework arguments: -product org.eclipse.epp.package.java.product Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.java.product

!ENTRY org.eclipse.osgi 4 0 2016-07-01 18:19:08.439 !MESSAGE Application error !STACK 1 java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini). at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:78) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:388) at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:243) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:673) at org.eclipse.equinox.launcher.Main.basicRun(Main.java:610) at org.eclipse.equinox.launcher.Main.run(Main.java:1519)

Kann mir da bitte einer Helfen und sagen was ich da falsch gemacht habe bzw wie ich das fixen kann ? Danke im vorraus!

Antwort
von regex9, 10

Das Plugin "org.eclipse.core.runtime" wird bei Start nicht ausgeführt. Die Fehlerlösung findest du hier: http://stackoverflow.com/questions/2493415/unable-to-acquire-application-service...

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten