Frage von greencateye, 68

Feed the beast infinty stürtzt ab?

Erst ging Feed the beast infinity problemlos, dann plötzlich (ohne dass ich was geändert hab) stürzte es ab. hab ftb neuinstalliert, Java geupdatet, virenschutz aus und ftb als admin ausgeführt. bring nichts. Bitte helft mir! der bericht der konsole ist:

# A fatal error has been detected by the Java Runtime Environment: # # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00000000297d9530, pid=6164, tid=4332 # # JRE version: Java(TM) SE Runtime Environment (8.0_66-b18) (build 1.8.0_66-b18) # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.66-b18 mixed mode windows-amd64 compressed oops) # Problematic frame: # C [atio6axx.dll+0xa39530] # # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows # # An error report file with more information is saved as: # c:\ftb\FTBInfinity\minecraft\hs_err_pid6164.log # # If you would like to submit a bug report, please visit: # http://bugreport.java.com/bugreport/crash.jsp # The crash happened outside the Java Virtual Machine in native code. # See problematic frame for where to report the bug. # AL lib: (EE) alc_cleanup: 1 device not closed MC process exited. return value: 1 [i18n] Added 0 enUS to options pane [i18n] Added 1 cyGB to options pane [i18n] Added 2 daDK to options pane [i18n] Added 3 deDE to options pane [i18n] Added 4 enGB to options pane [i18n] Added 5 enUS to options pane [i18n] Added 6 esES to options pane [i18n] Added 7 fiFI to options pane [i18n] Added 8 frCA to options pane [i18n] Added 9 frFR to options pane [i18n] Added 10 itIT to options pane [i18n] Added 11 maHU to options pane [i18n] Added 12 nlNL to options pane [i18n] Added 13 noNO to options pane [i18n] Added 14 plPL to options pane [i18n] Added 15 ptBR to options pane [i18n] Added 16 ptPT to options pane [i18n] Added 17 ruRU to options pane [i18n] Added 18 svSE to options pane [i18n] Added 19 zhCN to options pane [i18n] deDE Deutsche Sprachdatei geladen!

Antwort
von Teaxqt, 37

Versuch mal eine andere Version zu installieren, btw die neuste. Das war bei mir das Prob.

Kommentar von greencateye ,

Neuste version von ftb oder Java? Hab eig. beide:(

Kommentar von Teaxqt ,

FTB^^

Kommentar von greencateye ,

Das ist doch recommend oder? hab die:(

Kommentar von Teaxqt ,

Idk, ich schau ma bei mir. Stürzt es ab, nachdem es alle
Mods geladen hat?

Kommentar von greencateye ,

ICh kann sogar auf einen server gehen, und dort 1-2min spielen, und dann beendet es sich und der launcher geht auf.

Antwort
von Devlce, 40

Hast du java 32 bit oder 64 bit auf ein 64/32 bit system geladen?

Kommentar von greencateye ,

Erst hatte ich java 32bit, hab aber jetzt 64 bit. Mit 32bit hat ftb nicht funktioniert, mit 64 schon. Hab 32 noch auf meinem Compi, kann dass daran liegen?

Kommentar von Devlce ,

Kannst ja mal versuchen 64 zu installieren.

Du solltes aber erstmal Den FTB cliend löschen und nochmal runterladen.

Kommentar von greencateye ,

Ich hab 64 ja schon. Ich hab also gerade 32 und 64bit auf meinem Compi. Ging aber sonst immer :( hab ftb schon mehrere Male neuinstalliert

Kommentar von Devlce ,

Du musst erst java deinstallieren damit erkannt wird 

Kommentar von greencateye ,

Also ich soll erst Java deinstallieren (beide oder nur 32/64bit),dann neuinstallieren, und dann ftb neuinstallieren?

Kommentar von Devlce ,

jo

Kommentar von greencateye ,

Ich versuchs mal danke:)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten