Fallout 4 funktioniert nicht mehr?

... komplette Frage anzeigen

4 Antworten

Man braucht für Fallout 4 mindestens eine Radeon HD 7870, sonst kann es sein, dass das Spiel nicht funktioniert oder gar nicht startet.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von H4ppyCrash
06.12.2015, 15:17

Ist es denn trotzdem möglich das spiel zum laufen zu bringen?

0

Erscheint eine Fehlermeldung? Wenn ja, was steht da? Hast du Steam die Spieldateien auf Fehler überprüfen lassen?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von H4ppyCrash
06.12.2015, 15:18

Es erscheint einfach nur die meldung dass es nicht mehr funkioniert und die dateien hab ich noch nicht überprüft werds nachher machen

0

Es wird für Fallout 4 mind. Eine AMD HD 7870 benötigt. Deine Grafikkarte ist zu alt. Vlt auch der Prozessor, aber denn kenn ich ja nicht.

Antwort bewerten Vielen Dank für Deine Bewertung

Grafikkarte zu alt. Keine chance

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?