Frage von tamusi447, 117

Extreme Probleme mit YouTube-App (Android) - Was tun?

Hallo, ich habe zwei Android-Geräte (ein Tablet der Marke Lenovo und ein Smartphone der Merke Hisense). Das Tablet hat die Android-Version 4.2.1, das Smartphone die Android-Version 4.1.1.

Nun habe ich seit längerer Zeit folgendes Problem: Immer wenn ich auf dem Handy oder Tablet ein Video in der YouTube-App schauen will, fängt es bei dem Handy manchmal, bei dem Tablet immer an, fürchterlich zu ruckeln. Ich dachte am Anfang, das läge an schlechtem Internet, aber das paradoxe ist ja, dass manche Videos fertig geladen / gebuffert sind und TROTZDEM ruckeln. (Des Weiteren habe ich eine 50 Mbit Leitung, daran kann es beim besten Willen nicht liegen!!!) Das Ruckeln ist extrem nervig. Es ist nicht dieses einfache Ruckeln mit "Ladekringel" sondern ein regelrechtes Stottern. Achtung, jetzt wird es noch ulkiger: Während dieses Stotterns lagt auch die ganze YouTube-App, ist also nicht mehr bedienbar. Wenn man das Video z.B. pausiert, geschieht das mit einer Verzögerung von drei Sekunden. Daraus folgte meine nächste Vermutung: Das Tablet UND das Smartphone sind zu lahm / der Prozessor streikt. Dagegen spricht aber ganz klar, dass beide Modelle sehr gute Quad-Core-Prozessoren haben und die anspruchsvollsten Apps flüssig laufen UND, was noch komischer ist, während die YouTube-App bzw. die Videos ruckeln, laggen und stottern lässt sich die Android-"Einstellungsleiste" von oben herunter ziehen. Wenn das ganze Tablet laggen würde, wäre das nicht möglich.

Ein weiterer Punkt: Ich kann im Chrome-Browser auf der Seite www.youtube.de, sowohl beim Tablet als auch auf dem Smartphone Youtube-Videos problemlos und ruckelfrei schauen...

Meine Vermutung: Die YouTube-App an sich spinnt. Das nervt wirklich extrem, beim Smartphone wie gesagt manchmal und beim Tablet ständig. Beim Tablet entsteht sogar immer eine gewisse Asynchronität zwischen Ton und Bild... Äußerst unangenehm das Ganze.

Lange Rede, kurzer Sinn:: Hat jemand eine Lösung parat oder kennt das Problem? Vielen Dank für die von euch genommene Zeit für das Lesen dieses Textes und danke im Voraus für das Schreiben einer Antwort. mfG, tamusi447.

Expertenantwort
von GaiJin, Community-Experte für Computer, 76

Heya tamusi447,

kann es sein, das Du ein A7-50 oder ein A10-70 hast?

Wenn ja, KÖNNTE es evtl. an dem RAM - Speicher liegen...

Tritt das Problem generell auf oder eher @home oder wenn Du unterwegs bist?

Hast Du schon mal versucht die (entsprechenden) Videos mit der TubeMate - App, findest Du HIER (http://beste-apps.chip.de/android/app/tubemate-youtube-downloader-android-app,cx...) zu ziehen und DANN erst abzuspielen?

Viel Erfolg!

Keine passende Antwort gefunden?

Fragen Sie die Community