Frage von DimitriH, 22

EXEL WENN DANN mit wortausschnitt ?

Hallo Exel Experten,

habe ein Problemm mit Exel, Ich brauche eine Formel, die mir Folgendes ausgibt: wenn in A1 ein Ausdruck mit einem der wörter ( z.B. Druckplatte-1 oder Druckplatte-2 ) ist dann soll mir in z.B A5 ein wert 54+2 Rauskommen. Wenn da aber (z.B. Schnittplatte-1 oder Schnittplatte-2) dann soll ein anderer wert rauskommen.

Vielen Dank schonmal im Voraus. Dimitri.

Antwort
von daCypher, 18

=WENN(LINKS(A1; 11) = "Druckplatte"; 54+2;0)

Kommentar von DimitriH ,

und was ist wenn ich sowas brauche und es nicht funktioniert? =WENN(LINKS(A3;11)="Druckplatte";"54+2HRC";WENN(LINKS(A3;11)="Schnittplatte";"60+2HRC"))

Kommentar von daCypher ,

Beim zweiten LINKS musst du LINKS(A3;13) reinschreiben, weil "Schnittplatte" 13 Zeichen lang ist.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten