Frage von Fiebi213, 16

Exel soll auf vorher eingetragen Daten zugreifen und den Richtigen Wert, je nach Bedingung zuordnen. Kann mir jemand Helfen?

Hallo User,

für meine Steuererklärung möchte ich im Vorfeld eine Excel-Tabelle anfertigen, die meine beruflich gefahrenen Kilometer aufzeigt. Die Orte, zwischen denen ich pendle, werde ich vorgegebene Daten hinterlegen. Ich möchte, dass Excel von selbst die Gefahrenen Kilometer einträg, wenn "Start&Ziel" eingetragen ist. Excel soll sich das aus dn vorgebenen Daten, die ich in Excel anlege, ziehen. So dass ich nur meinen Weg eintrage und Excel die richtigen Kilometer ergänzt. (Es sind mehr als zwei Bedinungen)

Ich hoffe ihr könnt mir helfen

Antwort
von gfntom, 8

Angenommen, in den Zellen B1 bis F1 stehen die Startorte und in den Zellen A2 bis A6 die Zielorte. in B2:F6 stehen die dazugehörigen Entfernungen.
In Zelle A8 steht der aktuelle Startort, in B8 der aktuelle Zielort.

Die Distanz kannst du nun wie folgt aus der Tabelle beziehen:

=INDEX(B2:F6;VERGLEICH(B8;A2:A6);VERGLEICH(A8;B1:F1))

(was natürlich noch fehlt, ist das Abfangen des Fehlers, falls einer er Orte nicht gefunden wird)

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 11
=<Ziel-Zelle>-<Start-Zelle>

Gesamtstrecke

=SUMME(<Differenz-Zellen>)

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten