Frage von DJ2006, 166

Excel Formel: "Wenn zwei Zellwerte gleich sind, dann nimm einen bestimmten Zellwert" - kann mir einer der Profis helfen?

Hallo,

ich habe hier eine Exceltabelle, die eine Formel benötigt:

Ich möchte Feld A2 auf Mappe1 mit Feld A2 auf Mappe2 vergleichen.
Wenn die gleich sind, soll der Wert von E2 aus Mappe2 in Feld G2 in Mappe1 übernommen werden.

Es geht um eine Datei mit mehren Tabellen!

Kann mir einer der Profis helfen?

Antwort
von Jackie251, 140

Geht es um Arbeitsmappen also verschiedene Dateien oder um verschiedene Tabellen innerhalb einer Datei?

Falls es verschiedene Dateien sind, wie heißen die Tabellenblätter in den Dateien?

Kommentar von DJ2006 ,

Es ist eine Datei mit mehren Tabellen.

Kommentar von Jackie251 ,

dann geht das mit folgenden Formel in G2

=WENN(A2=Tabelle2!A2;Tabelle2!E2;"")
Antwort
von Suboptimierer, 125

Schreibe in G2 aus Mappe 1: 

=WENN(A2=[Mappe2.xlsx]Tabelle1!A2;[Mappe2.xlsx]Tabelle1!E2;"")
Kommentar von DJ2006 ,

die Formel funktionier nicht, ich habe jetzt durch zufall eine andere gefunden: =WENN(A2=LiefEK!A5;LiefEK!E5;0)

Problem ist jetzt hier das es zwar in der zeile und zelle stimmt, aber nicht in den anderen 160 zeilen, die Zahlen durch $ zu ersetzen und nach unten zu ziehen funktioniert leider nicht!?

Kommentar von Suboptimierer ,

Deine Formel funktioniert nicht arbeitsmappenübergreifend.

Du solltest dir zunächst die Basics anschauen, das Vokabular.

Kommentar von Suboptimierer ,

Mitten ins Blaue geraten: Versuch mal, nur A2 absolut zu setzen: $A$2

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten