Ist es möglich, dass ich in eine Excel Tabelle eine sich durch Abhängikeit von anderen Zellen ändernde Grafik einbauen kann?

... komplette Frage anzeigen

2 Antworten

Du kannst die Bilder in Tabellenzellen hinterlegen und anhand einer WENN-Entscheidung eines der Bilder auswählen, welches angezeigt werden soll.

Hinterlege in Zelle B3 folgende Formel:

=WENN(A1=1;Zelle mit grünem Dreieck;WENN(A1=2;Zelle mit blauem Kreis;WENN(A1=3;Zelle mit gelbem Quadrat;.........)))


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SevarNrw
09.03.2016, 13:48

Dann bekomme ich lediglich eine 0 Ausgegeben egal bei welcher zahl

0

Dein Stichwort ist "bedingte Formatierung".

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SevarNrw
09.03.2016, 13:44

Dort kann man aber keine Grafiken einbinden

0