Excelnachfrage Zeilenauswahl?

... komplette Frage anzeigen

4 Antworten

Kopier die Zeile und füge sie ganz normal als neue Zeile ein.
Schreibe jetzt in eine beliebige Zelle (die nicht zur Zielzeile gehört) 60 und kopier diese Zelle.
Markiere jetzt die Zielzeile, rechtsklick, Inhalte einfügen, Dividieren.
Jetzt sollten alle Zahlen, die bisher drinstanden, durch 60 geteilt worden sein.

Antwort bewerten Vielen Dank für Deine Bewertung

Du willst ja die Summe einer gesamten Zeile.Dazu klickst Du auf die Summenfunktion und anschliessen auf die Zeilennummerierung (siehe Bild)

und dann natürlich noch das Ganze div. durch 60

Achtung: das Resultat muss in einer anderen Zeile stehen, ansonst es einen Zirkelbezug gibt.

Antwort bewerten Vielen Dank für Deine Bewertung

Du kannst in jeder Zelle eine Formel hinterlegen. Diese beginnt immer mit einem 

=

Danach wählst Du den Bereich aus, auf den die Formel angewendet werden soll. Dazu schreibst Du "Klammer auf", dann kannst Du mit der Maus einfach Zellen markieren. Danach "Klammer zu", /60 schreiben, das wars. 

Sieht dann in etwa so aus:

=(A1)/60

Die Formel kopierst Du in die Nebenstehenden Zellen, gibt so ein spezielles Zeichen an der unteren rechten Ecke der Zelle mit der Formel. Wenn Du das klickst und einfach ziehst kopierst Du die Formel und der "Bereich" wächst mit. Ziehst Du also nach rechts steht da =(B1)/60, ziehst Du nach unten =(A2)/60 usw. 

Hoffe, ich konnte helfen. 

Antwort bewerten Vielen Dank für Deine Bewertung

Soll diese Auswahl frei erfolgen, sprich das du immer wieder irgendwelche Zeilen auswählen kannst, ist dies nur über VBA möglich.

Ansonsten bilde die Summe mit

=SUMME(A1:A20)

(von A1 bis A20 als Beispiel)

Antwort bewerten Vielen Dank für Deine Bewertung