Frage von Betzy220982, 27

Excel:DoppelteWerte einzeln anzeigen lassen?

Hallo, ich hätte eine dringende Frage an euch.

Ich habe zwei Tabellen mit mehren hundert Zeilen mit einer Artikelnummer.

Wie kann ich nun

  1. Alle Doppelt ubd dreifachen Werte entfernen sodass die Zahl nur noch einmal angezeigt wird?

Vielen Dank für eure Hilfe

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 6

Du könntest dir eine Hilfsspalte anlegen, in der du die Vorkommnisse des Werts über der aktuellen Zeile zählst und auf diese Spalte einen Filter setzt.

=ZÄHLENWENN($A$1:A1;A2)>0
Antwort
von juergen63225, 17

Was heisst entfernen ... nicht mitzählen oder die ganze Zeile löschen ?

Nicht mitzählen oder ausblenden sollte man mit den if Funktionen (Wenn dann) lösen können nachdem die Liste aortiert wurde

In der sortierten Liste stehen alle gleichen untereinander, also zelle eins höher minus zelle =null 

Wenn Null dann wert für die neue zelle Null oder Leerzeichen 

Antwort
von Kallahariiiiii, 21

Unter Daten findest du die Funktion "Dublikate entfernen"

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten