Frage von schlumpf69, 48

Excel Zeilen nummerieren?

möchte gern jede 3. reihe mit der gleichen zahl nummerieren, gibts da ne formel? per hand weiss ich wie es geht also so z.b. 1 1 1 2 2 2 3 3 3

Expertenantwort
von Ninombre, Community-Experte für Excel, 42

in die erste Zeile manuell eine 1 eintragen (in meinem Beispiel in A1)
Ab der Zeiten Zeile dann:
=WENN(ZÄHLENWENN(A$1:A1;A1)<3;A1;A1+1)

Expertenantwort
von Iamiam, Community-Experte für Excel, 28

Ninombres Formel ist universeller platzierbar, aber im Prinzip gibt es noch etliche andere Möglichkeiten:

=AUFRUNDEN(ZEILE()/3;0)

oder

=OBERGRENZE(ZEILE()/3;1)

und weitere.

Kommentar von Suboptimierer ,

Die Formeln sind auch universell platzierbar, wenn du Zeile eine Zelle als Argument übergibst (z. B. A1).

Kommentar von Iamiam ,

Das ist richtig, aber dann kann ich die Formel nicht mehr nach oben oder links kopieren. Ich habs aus diesem Grund auch schon mit Zeilen($A$1:A1) gemacht, was wiwederum zur Folge hat, dass ich Zeile/Spalte A1 nicht löschen darf, also irgendwo hakt es immer, man muss halt im Zweifelsfall wissen, wo!

Antwort
von dkilli, 3

Scheinbar hast du kein Interesse an eine Antwort.

Schade!!!

Antwort
von dkilli, 11

Bist du mit den Antworten zufrieden? Oder hättest du etwas anderes erwartet?

Ich hättet gerne auf deine Frage geantwortet, nur ich ich habe deine Frage nicht verstanden. Auch die beiden Antworten haben mir nicht weitergeholfen. 

Was steht in den den Zeilen?

A1 111

A2 222

A3 333

A4 ???

In den Spalten:

A1 111 B1 222 C1 333 D ???

Was möchtest du denn Wissen? 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten