Frage von JackJack11, 36

Excel zählen wenn mehrere Kriterien erfüllt sind?

Wenn in Spalte A ein "H" steht und in Spalte B ein "S" steht dann zählt es die zusammen Hab diese Funktion bisher =ZÄHLENWENNS(A1:A20;"H";B1:B20;"S") du funktioniert auch

möchte gerne als zusätzlichen Kriterium größer kleiner als reinschreiben in Spalte C sind die Werte gegeben

D1 1,01 E1 1,10

die Werte aus Spalt C sollen größer als D1 und kleiner oder gleich groß als E1 sein

=ZÄHLENWENNS(A1:A20;"H";B1:B20;"S";C1:C20>D1;D1:D20<=E1) aber die Formel stimmt net

kann mir bitte einer sagen wo mein Fehler ist

im internet habe ich nicht gefunden da hier mehrere Formel kombiniert werden müssen

Expertenantwort
von Oubyi, Community-Experte für Excel, 25

Kannst Du vielleicht auch erläutern, warum Dir meine Formel aus Deiner letzten Frage - offensichtlich zu genau derselben Problemstellung - doch nicht gefallen hat, obwohl Du sie als hilfreichste ausgezeichnet hast?

https://www.gutefrage.net/frage/excel-buchstaben-zusammenzaehlen?foundIn=list-an...


=ZÄHLENWENNS(B37:B125;"*H*";C37:C125;"*S*";E37:E125;">"&H4;E37:E125;"<="&I4)

Oder kannst Du die - plötzlich neuen - Bereiche nicht selber anpassen?


Kommentar von JackJack11 ,

tut mir leid

bin neu hier

erstelle manchmal eine Frage und die entsteht einfach net

hab gedacht das war so eine Frage

Kommentar von Oubyi ,

Dann hat sich diese Frage also erledigt?
Dann schreibe nochmal eine eigene Antwort auf diese Frage und melde einfach:
Hat sich erledigt!
Oder bearbeite die Frage direkt entsprechend.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten