Frage von JackJack11, 24

Excel zählen unterschiedliche Kriterien?

Hallo

Wenn Spalte A - Spalte B = 0 ist und in Spalte C der Buchstabe D steht dann soll das gezählt werden also wie oft 0 da steht

=ZÄHLENWENNS(A1:A100-B1:B100=0;C1:C100;"D")

eine weitere Spalte wo A-B gerechnet wird kann ich net machen die 0 wird nicht angezeigt da ich es so eingestellt hab oder kann ich einzelne Zellen von der Nullwertung rausnehmen?

Expertenantwort
von Suboptimierer, Community-Experte für Excel, 16
=SUMMENPRODUKT((A:A=B:B)*(C:C="D"))

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten