Excel: Wie kann ich Informationen aus 2 Spalten einer Excel Liste darstellen?

... komplette Frage anzeigen

4 Antworten

Das geht mit SUMMEWENN. Schreib die Formel in C2 und zieh sie herunter.

=SUMMEWENN(B:B;B2;A:A)

Du kannst auch die Teilergebnis-Funktionalität im Menü Daten nutzen. Gruppieren nach Datum, Summe über Anzahl.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PasRod
15.02.2016, 16:18

genau so ist es perfekt, danke!

1
  • wenn in A die Anzahl steht und
  • in B das Bestelldatum
  • und in C eine Charakterisierung des Artikels (Name oder Art-Nummer), dann für Zeile 2 irgendwo (zB Z2) die Formel:

=Summenprodukt(A:A*(B:B=B2)*(C:C=C2)

kannst Du runterkopieren. (B:B=B2) ergibt WAHR für alle zutreffenden Zellen, ebenso (C:C=C2). Multipliziert mit der Anzahl in A:A ergibt das Anzahl*1*1, für alle nicht ganz zutreffenden Anzahl*1*0 oder Anzahl*0*1, also jeweils 0.

Summenprodukt summiert dann alle Ergebnisse Anzahl*1

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PasRod
15.02.2016, 16:30

Ist wohl doch nicht so schwer :D Danke dir!

0

Also ich weiß jetzt nicht genau was du meinst aber: Mach unter das letzte Datum von den Gemeinsamen Daten also z.B. jetzt klickst du auf das letzte von 03.02.2016 , rechtsklick und eine Spalte darunter einfügen. Jetzt hast du eine neue Reihe in zwei Spalten. In der Linken Spalte: "=Summe(Makierst die Anzahl der Produkte der ganzen reihe)". In die rechte Spalte: "=mausklick auf 03.02.2016"

So? Oder wie hast du dir das vorgestellt?

Antwort bewerten Vielen Dank für Deine Bewertung

Ich nehme mal an du willst das so das ein Datum steht und dann die Gesamtmenge die bestellt wurde. Ich löse solche Sachen gerene mit Pivot Tabellen.

Einfach die Spalten als Tabelle Formatieren --> Die Tabelle Makieren und dann einfach auf Einfügen/PivotTable und dann das Folgende fenster mit OK Bestätigen. Danach wird ein neues Tabellenblatt aufgemacht und rechts findest du ein Feld das heißt PivotTable-Feldliste. Da aktivierst du dann nacheinander Datum und dann Anzahl der Produkte. Excel stellt automatisch schon eine Beziehung zwischen den Daten her.

Wie du siehst hast du dann so eine Liste, die sich auch automatisch erweitert wenn du in der Quelltabelle Daten hinzufügst.

Wenn du noch hilfe Brauchst sag bescheid.

Gruß

Franom

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von PasRod
15.02.2016, 16:29

Danke, das ist auch ne super Idee!!! :)

0