Excel Vergleich soll sich auf Werte aus einer Tabelle beziehen?

... komplette Frage anzeigen

1 Antwort

Wenn als Ergebnis nur eine ganze Zahl ab 1 ausgegeben werden soll, dann reicht auch

=VERGLEICH(S6;Datenblatt2!A5:A14;0)

(das Argument 0 am Ende, damit die Sortierung nicht nötig ist)

Hast du den Bereich in deiner Formel absichtlich umgekehrt, damit bei A14 die 1, bei A13 die 2 usw. ausgegeben wird?

Dann könntest du auch

=11-VERGLEICH(S6;Datenblatt2!A5:A14;0)

verwenden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Guest777
27.10.2015, 16:26

Da wird leider nur #nv ausgegeben. Wenn ich die Grenzen einzeln in die Formel eintippe funktioniert es, wenn er sich die selber holen soll leider nicht.

0