Excel Ticketautomat?

... komplette Frage anzeigen

2 Antworten

In meinem Beispiel stehen von B5-E5 die Namen der "von-Städte", in A6-A9 die "nach-Städte". In der Tabelle ab B6-E9 stehen dann die Kilometer von den "von-Städten" zu den "nach-Städten"

Wenn du in C1 deine Abfahrtsstadt angibst, in D1 deine Zielstadt, so kannst du den Wert aus der Tabelle B6-E9 wie folgt auslesen (zB. in A1):

=INDEX(B6-E9;=VERGLEICH(C1;B5:E5;0);=VERGLEICH(D1;A6:A9;0))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Ninombre
29.09.2016, 12:29

das würde ich für eine solche Tabellenabfrage genau so lösen. Die = in der Formel aber raus (zumindest bei Excel) und den Bereich am Anfang als B6:E9

1

ich denke, das geht über die Formeln SVerweis und WVerweis. kann ich nicht einfach erklären. vielleicht macht das hier jemand

Antwort bewerten Vielen Dank für Deine Bewertung