Frage von FallawayPress, 97

Excel; Summe der Einnahmen und Ausgaben?

Hallo,

ich habe bei Excel eine Art Haushaltsbuch. In der ersten Spalte steht der Grund für die Einnahme bzw. Ausgabe. In der zweite Spalte steht der Betrag. Am Ende der Tabelle möchte ich die Höhe der Ausgaben, der Einnahmen und des Gewinns stehen haben. Welche Formel nehme ich dafür? Für den Gewinn natürlich einfach =SUMME(C2:C4). Und für die Ein- bzw. Ausgaben? Irgend was mit Zählewenn? Bin da zu keiner Lösung gekommen. Wäre nett, wenn ihr mir da helfen könntet. Danke :-)

Expertenantwort
von DeeDee07, Community-Experte für Excel, 68

Für die Einnahmen:

=SUMMEWENN(C2:C4;">0")

Entsprechend für die Ausgaben mit <0

Expertenantwort
von Iamiam, Community-Experte für Excel, 46

hast Du hier das bedingte Zellformat verwendet? Lass das bleiben, wenns nicht wirklich notwendig ist, nimm lieber das integrierte Zahlenformat zwei Nachkommastellen, tausendertrennpunkt und negative Zahlen mit - und rot.Wenn Dir das zu aggressiv erscheint, dann eben das benutzerdefinierte Format zB

#.##0,00;[Farbe18]-#.##0,00;[Farbe16]@

Die Farben sind von 0..54 frei wählbar und hier nur als Beispiel gedacht. Bei fetter Schrift werden sie am besten unterscheidbar dargestellt.

Kommentar von Iamiam ,

...von 0..56 frei wählbar...

Keine passende Antwort gefunden?

Fragen Sie die Community