Frage von Smilyangel 30.01.2011

Excel Stunden berechnen

  • Antwort von Oubyi 30.01.2011

    Eine Alternative zu Ragnars Idee:
    =WENN(UND(A1<>"";B1<>"";A1<>B1);REST(B1-A1;1);1)
    Vorteil, denke ich:
    Du kannst/ musst die Ergebniszelle als Zeit, also benutzerdefiniert als:

    [h]:mm  
    

    formatieren, und kannst dann damit als Zeit weiter rechnen, was bei einer Formatierung als Zahl nicht so ohne weiteres geht.

  • Antwort von Ragnar12983 30.01.2011

    Schreib mal als Formel:

    =WENN(B1-A1<0;B1-A1+1;B1-A1)
    

    Gruß Ragnar

Du kennst die Antwort? Frage beantworten
Bitte noch eine Antwort ... Frage erneut stellen

Verwandte Fragen

Fragen Sie die Community –

anonym und kostenlos!