Frage von nickboy, 75

Excel mit wenn formel runden?

hi, ich sitze grade wieder an einer excel tabelle und habe ein Problem und weiß leider nicht wie ich das jetzt am besten löse auch wen die antwort vermutlich zimlich einfach ist... meine formel schaut so aus =WENN(C21=0;0;($G$8*C23)/(C24/C21)) das ergebnis ist da 83,333333 ich möchte jetzt in der formel oder in der formatirung ereichen das er mir dan 84 anzeigt selbst wen der ergebnis 83,00001 ist also sobald eine zahl angefangen wird soll diese aufgerundet werden wie ich das formatiere das er es mir rudnet weiß ich nur dann rundet er auf und ab das will ich ja nicht...

ich hoffe mir kann da jemand helfen

MFG

nico

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Oubyi, Community-Experte für Excel, 44

=WENN(C21=0;0;AUFRUNDEN(($G$8*C23)/(C24/C21);0))

Aber Achtung!
Dadurch wird der Wert verändert, nicht die Formatierung.

Kommentar von nickboy ,

Danke vor 5 min habe ich das nach 30 min kopf zerbrechen auch geschaft ich sag ja mir lags quasi auf der zunge kamm nur nicht drauf :)

Kommentar von nickboy ,

beckommst aber morgen hilfreichste antwort :)

Kommentar von Oubyi ,

Danke fürs

Antwort
von Andreaspcaa, 51

Formatiere die Zelle und mach auch 0 Dezimalstellen

Kommentar von nickboy ,

das habe ich schon gemacht dan zeigt er mir 83 an und nicht 84
es handelt sich hierbei um tage und ich kann ja nicht einfach da ein paar tage unterschlagen und es soll jeder angefangener tag als ganzer tag zählen =)

Kommentar von vitus64 ,

Das ändert aber am Wert nichts, sondern nur an dessen Darstellung. Weitergerechnet wird mit dem nicht gerundeten Wert. Außerdem soll ja immer aufgerundet werden und nicht kaufmännisch gerundet.

Antwort
von dkilli, 23

Ist ganz einfach:

=AUFRUNDEN(A1;0)

Damit sparst du dir die Wenn Formel

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten