Excel mit wenn formel runden?

... komplette Frage anzeigen

2 Antworten

=WENN(C21=0;0;AUFRUNDEN(($G$8*C23)/(C24/C21);0))

Aber Achtung!
Dadurch wird der Wert verändert, nicht die Formatierung.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von nickboy
08.05.2016, 13:34

Danke vor 5 min habe ich das nach 30 min kopf zerbrechen auch geschaft ich sag ja mir lags quasi auf der zunge kamm nur nicht drauf :)

1

Formatiere die Zelle und mach auch 0 Dezimalstellen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von nickboy
08.05.2016, 13:15

das habe ich schon gemacht dan zeigt er mir 83 an und nicht 84
es handelt sich hierbei um tage und ich kann ja nicht einfach da ein paar tage unterschlagen und es soll jeder angefangener tag als ganzer tag zählen =)

0
Kommentar von vitus64
08.05.2016, 13:33

Das ändert aber am Wert nichts, sondern nur an dessen Darstellung. Weitergerechnet wird mit dem nicht gerundeten Wert. Außerdem soll ja immer aufgerundet werden und nicht kaufmännisch gerundet.

0

Was möchtest Du wissen?