Frage von nickboy, 56

excel maximaler gesamter wert in einer zelle?

Hey, ich habe ein kleines problem, und zwar würde ich gerne ein maximalgesamt wert für eine zeile machen

Beispiel: D11 bis H11 stehen zahlen die summe dieser zahlen darf maximal 10 betragen alles dadrüber kann nicht eingegeben werden die frage ist wie mache ich das jetzt das wen z.b. in D11 8 steht und ich in H11 3 eintagen möchte das er dan eine fehlermeldung gibt ?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Oubyi, Community-Experte für Excel, 22

Markiere D11.
Gehe auf:
Daten/ Datenüberprüfung--> Zulassen: "Benutzerdefiniet": Formel:
=SUMME($D$11:$H$11)<=10
[Siehe Screenshot]
Diesen Vorgang muss Du allerdings für jede einzelne Zelle (D11, E11, F11...) wiederholen. Wenn es bei den paar bleibt, sollte das allerdings kein Problem sein.
Die Fehlermeldungen kannst Du dann noch bearbeiten.
Beim Problemen frage nochmal nach.

Kommentar von nickboy ,

viel dank klappt super

Kommentar von Oubyi ,

Gern geschehen ☼
Danke fürs

Antwort
von safur, 20

Du kannst mal "bedingte Formatierung" versuchen.

Antwort
von abibabo, 24

Schreibe: =Wenn(Summe(d11..h11)>=10;"Maximum erreicht";"Alles gut") Beachte, das Berechnung auf "automatisch" stehen muss. Sonst musst du immer F9 drücken. Hilft das?

Kommentar von nickboy ,

danke, das hatte ich selber schon hinbeckommen aber mein bestreben war wen eine zahl über 10 kommt das dann eine fehlermeldung kommt also quasi ein mini fenster aufgeht mit fehler und dann maximum ereicht oder so

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten