Excel Hilfe: Fehler in Funktion?

... komplette Frage anzeigen

1 Antwort

Zunächst mal hast du einen Syntaxfehler. Die Argumente müssen mit ; getrennt werden. Also statt:

=WENN(IDENTISCH(F5;BS5);BM3)WENN(usw.
nimmst du
=WENN(IDENTISCH(F5;BS5);BM3;WENN(usw.

und das zieht sich durch die ganze Formel durch.

----

Ich verstehe die Formel folgendermaßen:
Wenn F5=BS4, dann überprüfe, wo der Wert von B3 in BM3:BM21 auftaucht und nimm den Wert aus Spalte BM nach dem gefundenen.

Dafür würde ich folgende Formel verwenden

=WENN(F5=BS4;INDEX(BM4:BM22;VERGLEICH(B3;BM3:BM21;0));"")

Sowas ist immer besser als solch eine Bandwurmformel, die zudem ihre Grenzen hat.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?