Frage von NinaMayr, 114

Excel Formel (Monat, Datum, ..)?

hi ich brauche eine Formel und weiß nicht wie das geht: die Monate von eintritt bis austritt in Monaten ausrechnen. das alter ab 20 jahren in Monaten ausrechnen. kann mir jemand helfen is dringend danke!

Expertenantwort
von DeeDee07, Community-Experte für Excel, 82

Den Zeitraum zwischen zwei Datümer kannst du mit DATEDIF berechnen. http://www.0711office.de/excel/funktionen/datedif.htm

Antwort
von Funfroc, 61

Hallo,

hier gibt es die schöne Formel Datedif:

=DATEDIF(A1;B1;"M")

A1 = Eintritt

B1 = Austritt

"M" = in Monaten ("Y" für Jahre)

Für das alter ab 20, ähnlich als wenn mit Datedif.

=WENN(DATEDIF(A4;HEUTE();"Y")>=20;DATEDIF(A4;HEUTE();"M");"")

LG, Chris

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten