Excel Formel für eine Arbeitszeitaufzeichnungsliste?

... komplette Frage anzeigen

3 Antworten

Mit UND und ODER kannst du mehrere Bedingungen verknüpfen. Etwa so:

=WENN(ODER(A8="U";A8="K";A8="F";A8="S");0;8)

In diesem Fall steht die 8 als ganze Zahl. Wenn deine Einträge und Berechnungen auf dem Uhrzeitformat basieren, verwende statt 8 --> 8/24

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo,

ich habs umgekehrt gemacht.

=WENN(G15=0;0;8)

In Spalte  G sind die Arbeitszeit eingetragen.
Wurden dort Daten errechnet oder eingetragen, ist die Zelle ungleich 0 und somit wird 8 in Soll angezeigt.

Schöner kannst du es machen, statt 8 als Wert, nimm aus einer Tabelle Werte, a1 = 7, a2 = 8 usw... falls es halbtagskräfte gibt o.ä.

Gruß Frederic

Antwort bewerten Vielen Dank für Deine Bewertung

Ich würde eine Wenn/Dann - Prüfung einbauen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Manioro
25.10.2016, 11:58

so ungefähr:   =WENN(A2="U";0;8)

--> wenn im Feld A2  ein U steht, soll im betreffenden Feld 0 stehen. Ansonsten muss da 8 stehen.

0