Frage von bixess, 31

Excel: Durch aufgerundete Werte unterschiedliche Summen?

Wir haben ein Excel-Problem im Büro und zwar gibt es immer Kontingente, die neu berechnet werden (ganze Zahlen) In einem Fall wurden nun die Kontingente halbiert, was z.B. bei 35 auf 18 grundet wurde. Bei der Summenbildung hat Excel aber mit 17,5 gerechnet, obwohl 18 als Ergebnis im Feld steht. So sind Differenzen in der Summe entstanden, die von der tatsächlichen Summe abweichen. Weiß jemand, wie ich die Formel so ändern bzw. die Felder so formatieren kann, dass es mir die korrekte Summe der ganzen Zahlen berechnet?

Expertenantwort
von Suboptimierer, Community-Experte für Excel & Mathematik, 28

Summierung, dann Rundung:

=RUNDEN(SUMME(A1:A3)/2;0)

Rundung, dann Summierung:

=SUMMENPRODUKT(RUNDEN(A1:A3/2;0))
Expertenantwort
von Ninombre, Community-Experte für Excel, 31

Wie wird gerundet, damit 35/2 = 18 ist, also welche Formel oder vielleicht nur in der Anzeige (Zahl ohne Nachkommastellen)?

Beim Kontigent müsste dann mit =RUNDEN(35/2;0) gearbeitet werden, damit der Zellinhalt wirklich 18 ist.

Keine passende Antwort gefunden?

Fragen Sie die Community