Frage von thomasHB, 62

HELP! EXCEL Duplikate aus nur einer Spalte (A und B) löschen ?

Folgendes Problem: Ich habe 2 Spalten A und B – Die Einträge A und B bestehen aus ca. 5000 und 7000 Einträgen. Spalte A und B enthalten teilweise die selben Daten. Meine Aufgabe ist, aus Spalte B die identischen Einträge zu löschen, in Spalte A sollen si stehen bleiben

Expertenantwort
von Oubyi, Community-Experte für Excel, 45

Mache eine Sicherheitskopie!
Schreib in C1:
=ZÄHLENWENN($A$1:$A$5000;B1)>0
und kopiere das runter bis zum Schluss.
Jetzt markierst Du B1:C7000 und gehst auf
Sortieren/ Sortieren nach: Spalte C
Jetzt hast Du am Ende der Spalte alle Einträge, in denen in Spalte C WAHR ausgegeben wurde (das sind die, die auch in A enthalten sind) und kannst sie löschen.
Klappt es?


Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten