Excel Aufgabe lösen? Wenn Funktion mit Und Wahrheitswerte?

... komplette Frage anzeigen

4 Antworten

Hallo, ist doch gar nicht so schwer,


=WENN(UND(D1>200;B1="Januar");"10%";"5%")

Erklärung:
Überprüfung ob der Wert über 200 liegt, und ob der Monat Januar ist.

Wenn beides zutrifft, sprich Wert über 200€ und der Monat ist Januar, dann schreibt er 10%, wenn es nicht zutrifft also bei allem anderen (egal ob der Monat nicht stimmt oder der Umsatz) schreibt der 5%!


Grüße,


iMPerFekTioN

Antwort bewerten Vielen Dank für Deine Bewertung

Einerseits brauchst du nicht unbedingt die kleine Hilfstabelle. Andererseits hast du in deinem Und was von "D4=B4" stehen. Also quasi "Wenn Januar genauso groß ist, wie 100€". Das macht natürlich so keinen Sinn. Probier das mal alleine zu korrigieren. Wenn du es nicht schaffst, sag nochmal bescheid, dann helfe ich dir.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von offeltoffel
26.02.2016, 10:52

Eigentlich hast du richtig reagiert, aber ich selbst habe diese Art der Hilfe aufgegeben. Es sind immer Leute im Hintergrund (solche wie inzwischen ich :D), die sofort mit der Lösung daher kommen. Aber wichtig finde ich, dass sie eben schlüssig erklärt ist und nicht 1:1 übertragbar ist.

0
=WENN(UND($B4="Januar";$D4<200);$D4*0,1;$D4*0,05)


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von iMPerFekTioN
26.02.2016, 10:45

Müsste doch D4>200 sein oder ?:P

0
Kommentar von Herb3472
26.02.2016, 10:49

Sorry, ich hab' mich beim "kleiner als" Zeichen geirrt, es müsste natürlich "größer als" heißen:

Hier die richtiggestellte Formel:

=WENN(UND($B4="Januar";$D4>200);$D4*0,1;$D4*0,05)
0

Ok, mir fallen gerade ein paar Fehler auf:

Deine Formel lautet:

=WENN(UND(D4>K15;D4=B4);D4/100*J15;D4/100*J16

1.: D4 = B4 -> was soll das sein? 100,00€ = Januar? Diese Behauptung kann nur falsch sein - in jedem Fall! Es sollte wohl eher heißen B4 = "Januar"

2. Wenn J14 und J15 als Prozent formatiert sind, dann heißt der Zellenwert eigentlich "0,05" und wird dir nur als Prozent dargestellt. Das heißt, du rechnest gerade: 1€ * 0,05 und deshalb kommen deine krummen 5cents raus. Daher heißt die Formel "D4*J15", also ohne durch 100 zu teilen.

Dann sollte es klappen



Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von daCypher
26.02.2016, 11:00

Auch ein Kompliment an dich, dafür dass du es erklärst und nicht vorkaust.

0

Was möchtest Du wissen?