Excel 2013 und Umsatzsteuervoranmeldungstabelle erstellen?

... komplette Frage anzeigen

1 Antwort

Du hast nicht näher beschrieben in welcher Spalte das "Bezahlt" bzw. Fälligkeitsdatum steht, daher meine Annahme

B=Fälligkeit
C=Kennzeichen Bezahlt. Das musst Du für Deinen Fall entsprechend anpassen.

Um die Formel auch vorher schon in Zeilen schreiben zu können, in denen noch nichts steht, sollte auch dieser Fall abgefangen werden:

=WENN(ISTLEER(B1);"";WENN(C1="X";"Bezahlt";WENN(HEUTE()>B1;"Mahnung";"Wartend")))

Das ist letztlich nur eine Aneinanderreihung von Wenn-Abfragen

Wenn / Dann / Sonst und bei Sonst folgt eben noch nicht ein fester Wert, sondern die nächste Wenn-Bedingung

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?