Frage von LukasAllKnown, 55

Excel 2013; AutoAusfüllen Ausnahmen/Konstanten für Zellen erstellen Siehe Details zur Frage...?

Hallo Community,

Ich benutze die AutoAusfüllenfunktion von Excel. Die Funktion, wo man mit der Maus einfach von einer Zelle runter ziehen kann und Format und Inhalt auf die Zellen darunter übertragen wird. Das schöne ist ja, bei Formeln (z.B. D4+C3) ändert Excel diese gleich mit (z.B. in D5+C4). Was ist wenn ich aber von einer Zelle gar nicht möchte, dass sie mit verschoben wird. Das aus D4+C3, D5+C3 und darunter D6+C3 bleibt. Das C3 soll also konstant bleiben und beim AutoAusfüllen NICHT verändert werden. Wo finde ich die Option?

Danke

Lukas

Antwort
von iMPerFekTioN, 47

Hallo Lukas,

als kleiner Tipp,

Dieses kleine "Feature" nennt sich in Excel Absolute Adressierung.

Die $ bewirken in diesem Fall also nur, dass die umschlossenen Zeichen nicht verändert werden wenn die Formel z.B. kopiert oder runter gezogen wird.

Wenn du eine etwas "gemütlicherer" Variante haben willst, klicke in deiner Formel an die Stelle an der du adressieren möchtest und drücke einmal auf F4 =)

Die $ werden dann automatisch gesetzt =)

Beispiel:

=WENN(A1="Hallo";"Hallo Peter";"Auf wiedersehen")

Du klickst jetzt z.B. da rein und drückst einmal auf F4:
| <- = Cursor Position

=WENN(A|1="Hallo";"Hallo Peter";"Auf wiedersehen")

Du erhältst dann automatisch das hier:

=WENN($A$1="Hallo";"Hallo Peter";"Auf wiedersehen")

Grüße,

iMPerFekTioN

Antwort
von LukasAllKnown, 48

Ach jetzt ist es mir wieder eingefallen! Wenn jemand die selbe Frage hat:

Es muss in der Bearbeitungszeile ein $-Symbol vor die Zahl oder den Buchstaben gesetzt werden, der unverändert bleiben soll!

Kommentar von Iamiam ,

ich will ein Butterbrot streichen. Kann mir jemand sagen, wie ich die Butter aufs Brot kriege?

Leute, müsst ihr wirklich auf diesem Niveau fragen?

Kommentar von iMPerFekTioN ,

lamiam, die Frage ist eher, musst du unbedingt auf diesem Niveau antworten?

Deine Antwort oder dein Kommentar hier bringt reichlich wenig, wenn jemand etwas nicht versteht oder jemandem etwas nicht mehr einfällt, was ist daran bitte so schlimm?

Keine passende Antwort gefunden?

Fragen Sie die Community