Frage von Tequesquitengo, 25

Excel 2010 Zellbezüge aus einer anderen Arbeitsmappe verknüpfen?

Hallo, Ich habe eine Basis Kalkulation für alle meine Artikel in einer Excel 2010 Tabelle erstellt. Nun will ich in einer anderen Arbeitsmappe eine Kalkulation für den Kunden Müller erstellen. Ich hole mir die nötigen Informationen aus meiner Basis Kalkulation mit Shift= aus der Tabelle der Basiskalkulation und füge sie nun in A1 der neuen Arbeitsmappe ein. Das funktioniert perfekt. Wenn ich aber die $ Zeichen aus der Formel herausnehme kann ich die Formel auch kopieren. Mein Problem ist allerdings, dass wenn ich die Kalkulation Müller schließe und dann in der Basis Kalkulation Zellen verschiebe order sonstige Änderungen mache meine Daten in der Kalkulation Müller nicht mehr stimmen bzw. total verschoben sind. Lasse ich die $ drin, kann ich nicht kopieren. Ich habe auch schon versucht eine ganze Spalte zu kopieren mit dem $ Zeichen. Funktioniert auch aber ich kann dann in der Kalkulation Müller nichts mehr verändern. Wer kann bei diesem Probelm helfen? Topo

Antwort
von Ded5ec, 19

Wenn die Datei nicht in Excel geöffnet ist geht das so:

Externer Bezug

=SUMME('C:\Beispiel\[Test.xlsx]test'!C10:C25)

https://support.office.com/de-de/article/Erstellen-eines-externen-Bezugs-Verkn%C...

Kommentar von Ded5ec ,

Das heißt du musst den Dateipfad der anderen Excel-Datei angeben.

Kommentar von Tequesquitengo ,

Hallo,

Danke für die Info. Hat funktioniert nur habe ich jetzt das Problem, dass ich in meiner Kalkulation Müller keine Zeile oder Spalte löschen kann. Tue ich das, geht die gesamte Tabelle kaputt. Wenn Du mir eine Email Adresse gibst, könnte ich Dir die zwei Tabellen zuschicken. Vielleicht ist das dann einfacher als in dieser Form. Du siehst das Problem dann sofort.

Meine Email lautet: ingo.sossnowski@t-online.de


Keine passende Antwort gefunden?

Fragen Sie die Community