Excel 2010: Doppelte Zellenpaare finden?

... komplette Frage anzeigen

3 Antworten

Sagen wir, die Daten stehen in Spalte A und die Beträge in Spalte B, dann

Start → Formatvorlagen → Bedingte Formatierung → Neue Regel... → Formel zur Ermittlung...

Formel: =ZÄHLENWENNS($A:$A;$A1;$B:$B;$B1)>1
Format: Formatieren... → Fett

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bekJac
29.11.2016, 14:10

Danke für den Vorschlag, ich habs probiert, allerding wird da das Excel extrem langsam vermutlich weils bei mir momentan 10009 Zeilen sind. Ich habs also nur mit 200 Zeilen probiert. Da markiert er zwar ein paar Zellen, allerdings sind diese nicht doppelt. Meine Formel hat so ausgesehen:=ZÄHLENWENNS($B:$B;$B1;$C:$C;$C1)>1

0

Hallo,

Lösung von Suboptimierer ist schon richtig. Warum das bei dir nicht das gewünschte Ergebnis bringt, können wir nur raten. Vermutlich passen die Bereiche der Formel nicht zu den Bereichen der Tabelle...

Hab dir mal 2 Bilder rangehangen, wie es aussehen sollte.

LG, Chris

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bekJac
29.11.2016, 14:41

Ich habs nochmal probiert jetzt gehts Danke!

0