Frage von fzv4pv, 58

EXCEL – ich komme einfach nicht mehr weiter ?

Hallo Excel-Gemeinde: ich hoffe, daß mir jemand hier einen Tipp geben kann  Ich möchte in einer Tabelle eine Summe berechnen, das ist soweit auch alles klar (mit =SUMME(A1:A9) ). Nun möchte ich aber gerne, wenn ein gewisser Maximalwert in der Summe überschritten wird (hier 15000), daß die überschrittene Anzahl in einer neuen Zelle als Wert (im Beispiel 130) ausgegeben wird, so daß ich diesen Wert dann weiter berechnen kann.

Hat hierzu jemand eine Idee oder Tipp oder sogar schon eine „fix-und-fertige“ Formel ;-))

Im Voraus besten Dank für jeden Hinweis 

Gruß Dieter

Antwort
von OxHawk, 36

Das ist ganz einfach: Da gibt es natürlich viele wege aber versuch mal:

WENN(A10>15000,A10-15000,0)

Übersetzt: Wenn (A10 größer als 15000 ist, dann bin ich A10-1500, wenn das nicht der fall ist bin ich 0)

Kommentar von OxHawk ,

Wenn du nochmal eine kondition einbauen willst, dann mach statt der 0 wieder ein komplettes wenn argument herein.. ;)

Kommentar von Iamiam ,

DH!, nur: im dt. xl natürlich Semicolon anstatt Komma!

ein ganz anderer Weg: =Max(A10;15000)-15000

ist nicht besser oder schlechter, aber vllt Stoff zum nach-Denken

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten