Wie kann ich in Excel bei einer Kundenliste mit Umsätzen den Gesamtumsatz errechnen?

... komplette Frage anzeigen

3 Antworten

das kannst du hiermit erreichen:

=ZÄHLENWENN($B$2:$B$9;B2)&" Aufträge mit "&B2&" mit Umsatz "&SUMMEWENN($B$2:$B$9;B2;$F$2:$F$9)&" und Marge "&SUMMEWENN($B$2:$B$9;B2;$G$2:$G$9)

in Beliebiger Spalte

oder natürlich auch in einer Extra liste in der alle Kunden nur einfach stehen.

die Bereiche sind natürlich anzupassen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von b0ngobo
16.03.2016, 13:43

Super cool! Das hilft sehr! Danke sehr!

0

Ich verstehe Dich noch nicht ganz. Wenn in Zelle F2 ein Nettoumsatz von Kunde B1 steht und in Zeile K2 die Marge soll, dann brauchst Du doch noch einen Diferenzwert. Nur mit dem Kundennamen und einem Nettoumsatz kann man doch noch nicht arbeiten?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von b0ngobo
16.03.2016, 13:20

Hi Konstanze, es ist eine Liste in der alle Kunden drin stehen - in Spalte B. In Spalte F die Nettoumsätze und in Spalte K die Marge.  Ich hab z.b. 10 Aufträge von Kunde A, aber nur 5 von Kunde B. Ich hätte nun gerne gehabt dass es mir sagt - du hast 10 Aufträge mit Kunde A gemacht, mit Umsatz 123 und Marge 12,3 oder so... Sorry dass ich mich so doof ausdrücke!

LG

Jonas

0

Versuche es mal mit dem Wert =SUMME

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von b0ngobo
16.03.2016, 13:15

Hi, natürlich kann ich nun die Summe insgesamt bilden. Aber ich möchte es ja pro Kunde. Excel müsste quasi prüfen - steht in B3 das selbe wie B2, wenn ja addiere Umsatz und Marge. Wenn das nur ein einzelner Kunde wäre wäre es ja okay - aber es sind um die 50 verschiedene :(

Danke für deine HIlfe!

LG

Jonas

0

Was möchtest Du wissen?