Excel - berechnen wie viele "x" in der Tabelle stehen?

... komplette Frage anzeigen

1 Antwort

Wie viele einzelne Zellen ein x enthalten, kannst du mittels ZÄHLENWENN bestimmen.

Wie oft ein x in einer Zelle vorkommt, kriegst du mit =LÄNGE(A1)-LÄNGE(WECHSELN(A1;"x";"")) heraus.

Wie du alle x aller Zellen zählen kannst, also beide Formeln verbinden kannst, müsste ich mir überlegen. Aber vorher die Frage: Ist das deine Anforderung?

So müsste es gehen: 

=SUMMENPRODUKT(LÄNGE(A:A)-LÄNGE(WECHSELN(A:A;"x";"")))
Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von MrRaze
19.04.2016, 12:09

Danke ich will das er mir sagt, wie oft x ist in den Zellen (A1:A16)

1