Euro Truck Simulator 2 1.24 Problem?

... komplette Frage anzeigen

1 Antwort

Ich vermute mal, Du nutzt die TSM Map und die funktioniert mit diesem Patch sowieso noch nicht. Auch sonst gibt es dauernd nur Probleme mit der Version 1.24.Am besten gehst Du vorerst auf 2.2.22.2 zurück.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ETSCHRISSI
27.05.2016, 16:22

ich nutze pro mods die ist inkompatibel

0