Frage von ProfSchlaumeier,

Ethernet Adapter von Logilink nach Formatierung der Festplatte nicht benutzbar!!!

Also: Ich habe folgendes Problem:

Seit einiger Zeit nutze ich an meinem PC einen Ethernet 2 USB Adapter, da der Netzwerkanschluss an meinem PC hinten dran scheinbar futsch ist... Bis jetzt funktionierte der Adapter ohne irgendwelche Probleme. Heute habe ich meinen Computer (Vista) komplett flachgelegt, formatiert und Vista neu aufgespielt, da ich so etwas bis jetzt seit 4 jahren mit diesem pc noch kein einziges mal gemacht habe und er mir entschieden zu langsam wurde. Das klappte so weit auch alles. Wusste gar nicht, dass mein pc in der lage ist in 10 sekunden herunterzufahren :D

Jetzt hab ich meinen Computer also wieder wie neu und jetzt muss ich das internet einrichten. Da der Normale anschluss nicht mehr funktioniert, habe ich den adapter wie üblich angesteckt. Dann machte der Computer zwei-drei kurze tiefe düüts, welches mir signalisierte, dass er das gerät nicht erkennt. Im gerätemanager wird es als problem mit einem dreieck signalisiert. Die "Einstellungen" verraten mir, dass die Treibersoftware nicht auf dem computer installiert ist.

Dann habe ich also von meinem Laptop aus die Treibersoftware auf der homepage von logilink gesucht, als ZIP heruntergeladen und per stick auf den computer gezogen, entpackt und versucht zu installieren. Installation war laut installationsprogramm auch erfolgreich, nur nach mehreren neustarts hat er den adapter noch immer nicht angenommen geschweigedem die treiber endlich mal vernünftig installiert. Die CD (ich weiß gar nicht, ob da damals eine dabei war) kann ich auch nicht wirklich finden...

Was kann ich denn jetzt noch machen? Von dem Computer aus kann ich ja leider nicht ins Internet und die treiber suchen oder installieren und auch das manuelle installieren der treiber war bislang nicht wirklich erfolgreich...

Der Ethernet adapter ist DIESER: http://www.logilink.eu/showproduct/UA0025C.htm

Fast Ethernet USB 2.0 to RJ45 Adapter LogiLink®

Hilfreichste Antwort von surfenohneende,
1 Mitglied fand diese Antwort hilfreich

Jetzt hab ich meinen Computer also wieder wie neu und jetzt muss ich das internet

auch Laufwerk C formatiert (nicht schnell) ?

Treiber installieren von der CD dieser Hardware

dieser Treiber war vielleicht sogar in ServicePack 2 für VISTA drin

Dann habe ich also von meinem Laptop aus die Treibersoftware auf der homepage von logilink gesucht, als ZIP heruntergeladen und per stick auf den computer gezogen, entpackt und versucht zu installieren. Installation war laut installationsprogramm auch erfolgreich, nur nach mehreren neustarts hat er den adapter noch immer nicht angenommen geschweigedem die treiber endlich mal vernünftig installiert.

evtl. falscher Treiber

-> UA0025C http://www.2direkt.de/i-sell2u/images/driver/UA0025C.zip

Kommentar von surfenohneende,

Entpacken:

UA0025C\Moschip_7830\Win_Vista_32bit  Setup.exe

oder

UA0025C\Moschip_7830\Win_Vista_64bit  SetupAmd64.exe bei VISTA 64Bit

Ausführen als Administrator

ggf.:

gehe in UA0025C\ADM_8515\Windows\Driver  die NET851X.INF installieren (ggf. via Gerätemanager)
Kommentar von surfenohneende,

Chipsatztreiber deines Motherboards oder Komplett-PC installieren -> davon die Neusten sobald Du ins Internet kommst

Kommentar von ProfSchlaumeier,

ja, Laufwerk C komplett formatiert!

das waren auch die treiber, die ich im internet gefunden habe, sie funktionierten aber nicht... :/

danke, letztendlich lief es so: ich bestellte mir bei ebay einen neuen Ethernet-Stick mit treiberCD und erhielt ihn nach etwa einer halben woche. Danach kam auch meine neue netzwerkkarte. Der alte stick funktioniert seitdem ich die treiber von der neuen treiberCD installiert habe auch wieder, aber wieso jetzt mit nem adapter-stick surfen, wenn ich ne neue netzwerkkarte hab :D

die treiber schienen wohl im vista-paket nicht drin gewesen zu sein o.O

danke trotzdem :)

Kommentar von surfenohneende,

alte stick funktioniert seitdem ich die treiber von der neuen treiberCD installiert habe auch wieder,

:D

d.h. Beide haben den h#gleichen Chip -> Linux sucht nach Hardware-ID & nicht nach Herstellername

Kommentar von ProfSchlaumeier,

das ist ja der witz... es sind zwei total unterschiedliche produkte unterschiedlicher hersteller... ich habe windows vista, nicht linux...

Kommentar von surfenohneende,

Gleiches Innenleben (der anzusteuernde Chip) oder standardisierte Hardware -> siehe z.B. WLAN NDIS-Wrapper & Linux

Antwort von Leo6719,
1 Mitglied fand diese Antwort hilfreich

Hallo ProfSchlaumeier,

zunächst einmal solltest du alle Geräte Treiber von deinem PC/ Notebook installieren. Die Treiber kannst du kostenlos beim Hersteller des Mainboards oder PC/ Notebooks herunterladen. Solange die Treiber, hauptsächlich Chipsatz nicht installiert sind, kannst du es lange mit deinem USB Adapter probieren.

Keine passende Antwort gefunden?

Verwandte Fragen

Fragen Sie die Community