Frage von zonic33, 24

Essentialse Group Manager ERROR?

wenn ich meinen g portal Server starte steht in der konsole un in der ERROR.txt

[11:37:20 INFO]: [GroupManager] Enabling GroupManager v2.1.31 (Phoenix) [11:37:20 WARN]: GroupManager - SEVERE - =================================================== [11:37:20 WARN]: GroupManager - SEVERE - = ERROR REPORT START - 2.1.31 (Phoenix) = [11:37:20 WARN]: GroupManager - SEVERE - =================================================== [11:37:20 WARN]: GroupManager - SEVERE - === PLEASE COPY AND PASTE THE ERROR.LOG FROM THE == [11:37:20 WARN]: GroupManager - SEVERE - = GROUPMANAGER FOLDER TO AN ESSENTIALS DEVELOPER = [11:37:20 WARN]: GroupManager - SEVERE - =================================================== [11:37:20 WARN]: GroupManager - SEVERE - The following file couldn't pass on Parser. plugins/GroupManager/worlds/world/groups.yml [11:37:20 WARN]: GroupManager - SEVERE - =================================================== [11:37:20 WARN]: GroupManager - SEVERE - = ERROR REPORT ENDED = [11:37:20 WARN]: GroupManager - SEVERE - =================================================== [11:37:20 ERROR]: Error occurred while enabling GroupManager v2.1.31 (Phoenix) (Is it up to date?) java.lang.IllegalArgumentException: The following file couldn't pass on Parser. plugins/GroupManager/worlds/world/groups.yml at org.anjocaido.groupmanager.GroupManager.onEnable(GroupManager.java:248) ~[?:?] at org.anjocaido.groupmanager.GroupManager.onEnable(GroupManager.java:103) ~[?:?] at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:316) ~[craftbukkit.jar:git-Spigot-1642] at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:332) [craftbukkit.jar:git-Spigot-1642] at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:417) [craftbukkit.jar:git-Spigot-1642] at org.bukkit.craftbukkit.v1_7_R4.CraftServer.loadPlugin(CraftServer.java:476) [craftbukkit.jar:git-Spigot-1642] at org.bukkit.craftbukkit.v1_7_R4.CraftServer.enablePlugins(CraftServer.java:394) [craftbukkit.jar:git-Spigot-1642] at net.minecraft.server.v1_7_R4.MinecraftServer.n(MinecraftServer.java:360) [craftbukkit.jar:git-Spigot-1642] at net.minecraft.server.v1_7_R4.MinecraftServer.g(MinecraftServer.java:334) [craftbukkit.jar:git-Spigot-1642] at net.minecraft.server.v1_7_R4.MinecraftServer.a(MinecraftServer.java:290) [craftbukkit.jar:git-Spigot-1642] at net.minecraft.server.v1_7_R4.DedicatedServer.init(DedicatedServer.java:210) [craftbukkit.jar:git-Spigot-1642] at net.minecraft.server.v1_7_R4.MinecraftServer.run(MinecraftServer.java:458) [craftbukkit.jar:git-Spigot-1642] at net.minecraft.server.v1_7_R4.ThreadServerApplication.run(SourceFile:628) [craftbukkit.jar:git-Spigot-1642] Caused by: java.lang.IllegalArgumentException: The following file couldn't pass on Parser. plugins/GroupManager/worlds/world/groups.yml at org.anjocaido.groupmanager.dataholder.WorldDataHolder.loadGroups(WorldDataHolder.java:590) ~[?:?] at org.anjocaido.groupmanager

Antwort
von MoritzoGurke, 24

Irgendwas hast du in groups.yml falsch gemacht :/

Antwort
von androhecker, 18

Syntaxfehler in der groups.yml

Keine passende Antwort gefunden?

Fragen Sie die Community