Frage von moenchgmbhco,

Epson Drucker c86 Druckt nicht

Servus,

habe fuer den stylus c86 eine neue passende Edding Druckerpatrone gekauft.

Nachdem ich sie eingesetzt hatte wurde die Patrone als voll vom PC erkannt.

Jedoch druckt er gaar nicht. Habe diesen Drucker schon ewig nicht mehr verwendet, jedoch kann ich sagen das die alte total vertrocknete Druckerpatrone zumindest noch ein wenig sichtbares von sich gegeben hat beim Probedrucken. Den Chip habe ich mal Sicherheitshalber mit dem alten vertauscht. Wird immer noch einwandfrei erkannt. In der Patrone ist auch definitiv Farbe.

Irgendwelche Ideen?

PS: Ich werde alt, kann nun schon nicht mal mehr die Druckerpatronen ohne fremde hilfe austauschen :(

Antwort von kitoma,
1 Mitglied fand diese Antwort hilfreich

Schon mal in der Bedienungsanleitung nachgeschaut !

Kommentar von kitoma,
Antwort von Pinsel11,
1 Mitglied fand diese Antwort hilfreich

Wenn man längere Zeit nicht druckt,kann es passieren,dass die Druckerdüsen eintrocknen/verstopfen.Dafür gibt es ein Düsenreingungsprogramm.Starte das mal.

Kommentar von moenchgmbhco,

duesen habe ich theoretisch mehrmalsreinigen lassen. Immerhin hat ja auch die alte fast komplett leere Patrone noch lebenszeichen von sich gegeben. da muesste von einer vollen doch wenigsten irgendwas auf dem blatt sichtbar sein.

Bleibt wohl nichts anderes uebrig als die Anleitung durchzulesen und naechstes mal die doppelt so teuren epson patronen kaufen

Kommentar von Pinsel11,

Ich benutze schon seit langen nur günstige Patronen,ca 2€ das Stück und hatte bis her keine Probleme.An meinem Stylus DX 4250 muss ich nach dem Patronenwechsel am Drucker noch einen Knopf drücken,damit die Tinte um gepumpt wird.Erst dann ist das Drucken möglich.

Antwort von primusvonquack,
1 Mitglied fand diese Antwort hilfreich

Hast du die kleine Folie an der Patrone abgezogen? Die verschließt das Luftloch, wenn das zu ist kommt keine Tinte raus. Ansonsten Druckkopf reinigen.

Kommentar von moenchgmbhco,

hab mir so was gedacht auch wenn da nur entfernen, entfernen, entfernen draufstand... Immerhin eindeutig :)

Antwort von Nachtflug,
1 Mitglied fand diese Antwort hilfreich

Hast Du den Klebestreifen an der "Nase" abgezogen?

Antwort von moenchgmbhco,

achja und ich bekomme jetzt auch eine splwow64.exe meldung wenn euch die genau interessiert poste ich sie glei auch noch

Keine passende Antwort gefunden?

Fragen Sie die Community