Frage von Jafu1703, 27

Elgato Game Capture HD60 gibt nach ein- und aus- (und wieder ein-) schalten kein Bild mehr aus.?

Und wer hat erfunden, dass man dieses Fragezeichen da oben nicht wegmachen kann?! So jetzt aber zu meinem Problem. Ich verwende die Elgato Game Capture HD60 mit einer Playstation 4. Um über die Elgato überhaupt Bild zubekommen, muss man sie ja an den Strom per USB anschließen. Wenn ich nicht geplant habe etwas aufzunehmen steck ich das USB-Kabel öfters mal in ein USB-Ladegerät (darf man das?😬), anstatt meinen PC anzumachen, um Bild zubekommen. Entscheide ich mich allerdings später doch um, etwas aufzunehmen schließ ich die Elgato an den PC an, bekomme aber nur ein schwarzes Bild, sowohl in der Software (nein nicht der ,,Kein Signal"-Screen sonder einfach komplett schwarz) als auch auf dem Fernseher. Das Problem tritt immer auf, egal ob ich zweimal in die Steckdose gehe oder zweimal an den PC oder wie beschrieben einmal in die Steckdose und einmal an den PC. Danach gibt die Elgato für den Rest des Tages (keine Ahnung wie lang genau, auf jeden fall nicht nur für 5min) nur noch dieses schwarze Bild aus. Ich habe schon in den TV-Kompalibitätseinstellungen der Elgato rumgespielt, das hat allerdings nichts gebracht.

Da ich nichts anständiges dazu gefunden habe und der Elgato-Support mir immer noch nicht geantwortet hat, wende ich mich jetzt an euch.

Antwort
von Jafu1703, 18

Es funktioniert einfach nach 3 Tagen wieder. (Eben als ich die Frage gestellt hab noch nicht) Egal wie oft ich jetzt wo ein- und ausstecke. Mal gucken wie lange das jetzt so bleibt...

(Da frag ich mich: wie löst sich ein technisches Problem (hoffentlich komplett) einfach so nach 3 Tagen selber????????) 

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten