Frage von striepe2, 122

"Ein plug in wird benötigt, um diese Inhalte darzustellen" Adobe ist aktuell, warum geht es nicht?

Habe Adobe flash player aktualisiert, obwohl er aktuell war. Trotzdem kommt (nicht überall) die o.g. Meldung. So wollte ich z.B. von einem Restaurant die Speisekarte aufrufen, was aber nicht ging. Meine Firefox plug ins sind aktuell, was kann man noch machen?

Hilfreichste Antwort - ausgezeichnet vom Fragesteller
von Flintsch, 89

Für die Speisekarten benötigst du den Adobe Acrobat Reader. Wenn du den nicht installiert hast, bzw. das PlugIn nicht in Firefox vorhanden ist, kannst du die Karten nicht sehen.

P.S.

Sorry, ich wollte es eigentlich als Kommentar anhängen, bin aber versehentlich auf "Antworten" gekommen.

Kommentar von striepe2 ,

Schon mal vielen Dank, versuche es jetzt und gebe danach Meldung. tschüß

Kommentar von striepe2 ,

Hat trotzdem nicht geklappt. (?) Installiert, neu probiert-geht nicht.

Kommentar von Flintsch ,

Schau dir mal diese Anleitung an und schau bei Firefox unter "Extras > Add-ons > Plugins" nach, ob dort Adobe Acrobat gelistet ist:

https://support.mozilla.org/de/kb/Das-Adobe-Reader-Plugin-mit-Firefox-nutzen

Und nach der Installation nicht vergessen, Firefox neu zu starten.

Kommentar von striepe2 ,

Tausend Dank! Habe alle deine Anweisungen befolgt und nun klappt es . Prima. Tschüß, vielen Dank und schönes Wochenende.

Kommentar von Flintsch ,

Freut mich für dich, gern geschehen. Dir auch noch ein schönes Wochenende.

Antwort
von Flintsch, 81

Wie lautet den die Seite?

Kommentar von striepe2 ,

Restaurant Vosse Scheepers

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten