Frage von ManciDRaffy, 54

Eclipse und Java?

Hallo, Ich brauche dringend Hilfe :) Hier ist ein Screenshot:

Antwort
von mepeisen, 21

Schau mal unter Window->Preferences, welche Java JRE du installiert hast bzw. welche er erkannt hat. Vermutlich hat es dort nur eine 1.7er oder ältere.

Sofern du ein aktuelles Java installiert hast, kannst du es dort auch aufnehmen und ggf. auch als Standard aktivieren.

Falls das Problem sich darüber nicht lösen lässt, muss man sich das etwas genauer anschauen. Insbesondere dann die Frage, wo du das Projekt her hast und ob derjenige irgendwelche Nicht-Standard-Sachen bei sich eingetragen hat, also irgendeine völlig alternative JDK/JRE.

Kommentar von ManciDRaffy ,

Ich hatte 1.8 Drauf, hab es dann einfach nochmal neu installiert und das Problem war gelöst >.< So dumm wenn man mal nicht nachdenkt >.<

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten