Frage von SweaKy, 36

DX11 feature level 11.0 is required to run the engine was tun sry habe 0 ahnung?

Expertenantwort
von surfenohneende, Community-Experte für PC, 21

Du hast keine DirectX 11 Grafikkarte & muss Eine kaufen oder kein Grafiktreiber installiert  

Direct Version : 10.1 :(


DirectX 10 ( z.B. ATI Radeon HD-4xxx ) ....

> ( kann man nichts dagegen machen außer die grafikkarte
> umzutauschen?

-> neue Grafikkarte kaufen
Antwort
von deineSenfgurke, 19

Nachschauen ob deine graka dreckt X 11 unterstütz bekommst du wenn du in die Startleist dxdiag eingibst und bei der karte nach schaust da muss irgendwo version 10 oder 11 stehen.

Antwort
von rondis, 18

Du hast kein Direct X 11 das hat was mit der Grafikkarte zu tun da wirst du eine neuere brauchen um dein Spiel zu spielen

Antwort
von SweaKy, 15

Direct Version : 10.1 :( kann man nichts dagegen machen außer die grafikkarte umzutauschen?

Antwort
von unpolished, 17

Da wird deine Grafikkarte wohl DX11 nicht unterstützen! 

Antwort
von Ree83, 17

Du musst dir Directx11 runterladen und wenn deine Grafikkarte dies nicht unterstützt wird das nix.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten