Frage von Koellemann, 63

Durchschnittsberechnung in Excel mit x-Werten?

Hi zusammen,

Ich tueftel mal wieder an einem Problem in Excel, eigentlich nicht kompliziert nur kenn ich den Befehl nicht (falls er existiert)

Ich habe eine unbekannte Menge an Zahlen aus denen ich gerne den Durchschnitt berechnen moechte, wie kann ich in die Formel einbauen dass der Divident die Summe der vollen Zellen ist?

Also =SUM(A1:A12)/X

Danke fuer eure Hilfe

LG

Antwort
von Distel35, 63

Hallo, 

das geht mit der Funktion =MITTELWERT(...), also in deinem Fall so:

=MITTELWERT(A1:A12)

LG Distel

Kommentar von DeathMagicDoom ,

Man kann auch noch Mittelwertwenn nehmen (größer 0) dann läßt er die leeren Zellen aus

Kommentar von PWolff ,

MITTELWERT lässt leere Zellen von selbst aus. 0 und negative Werte können ja gültige Werte sein, die in die Mittelwertberechnung mit eingehen sollen können.

Kommentar von Iamiam ,

als selbstgestrickter Mittelwert =SUMME(A1:A12)/Anzahl(A1:A12), ignoriert leere und TextZellen, aber nicht 0 und negative.

Auch =Summewenn/Zählenwenn, da kann man die Bedingungen steuern.

Keine passende Antwort gefunden?

Fragen Sie die Community

Weitere Fragen mit Antworten