Frage von Schooter2001, 57

Dritthöchste 6490: nur 1 pc hat Internet?

Hallo Community. Ich habe seit gestern einen Kabelinternetanschluss und dazu eine Fritzbox. Als erstes habe ich den pc angeschlossen. Alles hat funktioniert. Dann sollte die nas per Kabel dran aber die wurde nicht erkannt. Dann steckte ich den Laptop dazu der tauchte zwar im Netzwerk auf aber kam nicht ins Internet oder besser gesagt nur auf Facebook und YouTube. Alle anderen Seiten gehen nicht. Das selbe ist im WLAN.

Antwort
von Culles, 34

Hallo,

wenn du die Fritzbox mit einem externen Kabelmodem betreibst, musst du die Routerfunktionalität am Kabelmodem ausschalten. Dann gehst du mit deinem speziellen Routerausgang an einen Eingang des Modems, die anderen Eingänge dürfen dann nicht mehr verwendet werden. Verteilt wird dann ausschließlich über die Fritzbox.
Zum Ausschalten der Routerfunktionalität des Kabelmodems gehe über das Internet (ein PC funktioniert ja) auf die Anbieterseite und dort in dein Benutzerkonto (muss du ggf. noch einrichten). Dort kannst du dann den sogenannten Bridge-Modus aktivieren.
Bei weiteren Problemen wende dich an deinen Anbieter. Die können das auch für dich erledigen.

Bitte nenne in Zukunft deinen Provider, dann kann man konkretere Antworten geben.

LG Culles

Kommentar von Schooter2001 ,

Die Fritzbox ist Router und Modem ich habe KEIN anderes Gerät davor oder dahinter. Der Provider ist Kabeldeutschland.

Antwort
von BrilleHN, 39

klingt nach einem DHCP-Problem, da Du das Modem der Fritzbox nicht nutzt, und die Kabel-Box bereits einen DHCP-Server bereit stellt, solltest Du DHCP in der Fritzbox deaktivieren.

Kommentar von Schooter2001 ,

Das Modem der Fritzbox nutze ich. Da hängt kein Router vor. An dhcp dachte ich auch schon aber weshalb gehen dann nur Facebook und YouTube auf dem 2. Rechner? 😐

Kommentar von BrilleHN ,

OK - Du hast also die Fritzbox von Unity Media bekommen - die sollte eigentlich "out of the box" funktionieren. Da Du dein NAS und die anderen Geräte schon vorher hättest, würde ich mir mal die Netzwerkeinstellungen der Geräte genauer anschauen. 

Als erstes würde ich kontrollieren, ob irgendwo IPv6 aktiviert ist und ggf. deaktivieren. Dann schau mal ob im NAS und im Laptop feste IPv4-Adressen vergeben wurden - wenn ja, dann würde ich dafür sorgen, dass sie sich im selben Subnetz wie die Fritzbox befinden, aber außerhalb des DHCP-Ranges. Der DNS-Server müsste bei festen IP-Adressen ebenfalls angepasst werden.

Kommentar von Schooter2001 ,

Vielen vielen Dank. Du hast mir sehr geholfen.

Keine passende Antwort gefunden?

Fragen Sie die Community