Drigen Hilfe?

... komplette Frage anzeigen

2 Antworten

Da die erste Frage ja erledigt ist, hier die Antwort auf die zweite:

Das ist weder möglich noch sinnvoll, der 4. iPod touch hat mit gutem Grund iOS 7 nicht mehr bekommen. Eigentlich ist er mit iOS 6.x bereits klar überfordert, ein Downgrade auf iOS 5.x wäre also fast wünschenswerter.

iOS 8 und 9 wären auf dem Gerät eine absolute Katastrophe, da diese Versionen mit ihren zahlreichen neuen Features auf vielfach leistungsstärkere Geräte ausgelegt sind. Es ist schon ein kleines Wunder, wie gut sie auf dem iPhone 4s (oder iPod touch 5. Gen.) noch laufen, aber diese Geräte haben auch doppelt so viel Leistung und Arbeitsspeicher wie dein iPod touch.

Aber wie gesagt ist es auch schlicht nicht möglich, neuere Versionen als iOS 6.1.6 auf dem iPod touch der 4. Generation zu installieren. Mit Jailbreak kannst du zwar die Optik den neueren Versionen angleichen, darunter steckt dann jedoch immer noch deine alte Version.

Antwort bewerten Vielen Dank für Deine Bewertung

Leute  ich hab ihn rausgekriegt allso bitte antwort auf die 2 frage

Antwort bewerten Vielen Dank für Deine Bewertung