Frage von Ratatosk13, 20

Dragonball Xenoverse 2, benötigte Programme?

Benutzt Dragonball Xenoverse 2: Microsoft Visual C++ 2015 (64x) oder eine ältere Version?

Antwort
von rosek, 6

Nahezu alle aktuellen Spiele benötigen MS Visual C++ 2015.

Keine passende Antwort gefunden?

Fragen Sie die Community